ExaNetics Forum  

Go Back   ExaNetics Forum > PawBill > PawBill Main Forums > Pre-sales

Unregistered members can only post in the Pre-sales forum which is moderated (your posts will show up only after they are approved by a moderator). To post on the other forums, order a PawBill license and login here with same username and password you use to login to the client area.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-19-2009, 10:15 PM
jacko jacko is offline
Demo User
 
Join Date: May 2009
Location: Manchester, UK
Posts: 4
Default A few snags so far...

I use Google Chrome at the moment and sometimes the windows do not respond once opened, also sometimes the dropdown boxes aren't populated, so I changed too Internet Explorer, and it works better, so after an hour I finally got my Company Information in!!

I then added myself as a customer, turned out State is required, only found that out by mistake. Not clear as to what is a required field and if there are any formatting restrictions, number of chars etc.

Moved onto Server setup, finally figured out the requirements etc and got a thumbs up, left and came back to Server list and it was gone.

The Error Log doesn't contain errors caused by row not being updated, or would help the user, all it had in it was lock errors from the module install I would wager, so more help with errors would be a great help.

It was at this point I was starting to get a little frustrated, so I think I will come back to this software a little further down the developement, keep up the hard work though.

Cheers
__________________
Jacko
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.